× Loading
Saleen Software Solutions
     Our Lord is coming back in X days Y hours Z minutes and V seconds. Are you prepared?
We stand with Israel!
    Professional software development
 
|
|
|
Login / Register
Check all your programs
for updates.





   Saleen Software  >  Forums  >  Web Downloader  > 
0
Cannot find video components. Please reinstall
Open
Post a reply / Write a message here

1.png saleen support
2018-10-13 10:42:21⁼

Glad it worked!

Thanks for the kind words!

(The sad thing is that we are still not sure what went wrong during the installation.)


997908.png a guest
2018-10-13 05:51:03⁼

Hello there,


many many thanks. It is working now!

I should read more carefully, my bad :(


Have a nice day! Superb program.

Going to buy a license soon!


kind regards

1.png saleen support
2018-10-12 06:26:11⁼

Hi my friend.

As of build 639 the program no longer requires VLC, but FFmpeg.

    > "build 639: 19 May 2018:  improvement: removed VLC requirement


Let's see what the problem might be

(btw -- Is your Windows 32 or 64 bit?)


1. Open your roaming folder

    Press WinKey+R, type %appdata% and press OK

2. You should see a folder named FFmpeg.

  a)   If the folder is there inside there must be another folder named 

        ffmpeg-4.0-win64-shared

       or ffmpeg-4.0-win32-shared 

      depending on your Windows bits (32/64)


If you don't have such folders, this is the issue (which may imply an issue during installation).

For now we can install these manually.

3. Download the FFmpeg package from

    https://ffmpeg.zeranoe.com/builds/win64/shared/ffmpeg-4.0-win64-shared.zip

    Download version 4.0, not the latest 4.0.2

4. Create the missing FFmpeg folder in your roaming folder

    e.g. C:\Users\[your-username]\AppData\Roaming\FFmpeg

5. Extract the zip package into the folder so the the README.txt file path looks like 

    C:\Users\[your-username]\AppData\Roaming\FFmpeg\ffmpeg-4.0-win64-shared\README.txt


That's it. Restart the program and try now.

Let me know please

997908.png a guest
2018-10-12 01:33:08⁼

Hi, while downloading from flickr, i get the error message "Cannot find video components. Please reinstall"

I reinstalled the webdownloader a bunch of times, as administrator, without, in different folders... same result. i copied the vlc 32 and 64 bit executables in every directory, modified the ini...


OS is Windows 10 build 1809 (had same issue with 1803 1709 and so on), webdownloader build 648 (and the builds vefore)

Any help what to do would be appreciated!

kind regards,

👍 1
  Copyright (c) 2007-2018 Saleen Software       2018-12-18 23:36:54